Mavericks Compatibility

Text Cleaner is Mavericks (10.9) compatible. However, when performing a fresh install on a Mac with 10.8 or higher, you must temporarily change your security settings for the first launch since Text Cleaner is not yet code signed (sorry). Follow the instructions below:

  • Go under the Apple menu to System Preferences. Select Security & Privacy.
  • Select the “General” Tab, then click the lock in the lower left corner of the window and enter your admin password.
  • Under “Allow applications downloaded from:” select “Anywhere.”
  • Close the Security & Privacy preferences window.

You can now open Text Cleaner for the first time. Feel free to go back and change the security setting to the default “Mac App Store and identified developers” if you prefer the high security. Text Cleaner will continue to open just fine.